Degraded Application Performance
Incident Report for Tray.ai
Resolved
This incident has been resolved and all our systems are operational.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.

Thank you for your patience and understanding.
Posted Nov 26, 2024 - 01:02 GMT
Update
Our engineering teams are continuing to monitor the results of the fix.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.

Thank you for your patience and understanding.
Posted Nov 26, 2024 - 00:35 GMT
Update
Our engineering teams are continuing to monitor the results of the fix.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.

Thank you for your patience and understanding.
Posted Nov 25, 2024 - 23:31 GMT
Update
Our engineering teams are continuing to monitor the results of the fix.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.

Thank you for your patience and understanding.
Posted Nov 25, 2024 - 22:40 GMT
Monitoring
Our engineering teams have applied a fix and are currently monitoring the results.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.

Thank you for your patience and understanding.
Posted Nov 25, 2024 - 21:50 GMT
Investigating
We are currently investigating an issue that is causing extended time between a failing step and its retry. You will experience lengthened execution times if a step in your workflow fails and attempts to retry the step.
If you have any questions or concerns, please feel free to reach out to support@tray.ai.
Posted Nov 25, 2024 - 21:31 GMT
This incident affected: Workflow Execution.