Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 22, 2024 - 10:02 BST
Update
We will be starting our scheduled maintenance slightly earlier than planned, beginning within the next 10 minutes.
Posted Aug 22, 2024 - 09:28 BST
Scheduled
On Thursday, 22nd of August 2024, we will be performing a routine upgrade to our events streaming system in the US region.
The maintenance window will be between 10:00 and 11:30 BST (02:00 to 03:30 PT). During this period, we anticipate no service interruptions, but some executions may experience minor delays.
If you have any questions, or would like to get in touch about anything at all, please drop us a line at support@tray.ai.
Posted Aug 05, 2024 - 17:23 BST
This scheduled maintenance affected: Workflow Execution.