This incident has been resolved and all our systems are operational.
We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.
Thank you for your patience and understanding.
Posted Jan 23, 2025 - 20:48 GMT
Update
We are continuing to investigate this issue.
Posted Jan 23, 2025 - 18:53 GMT
Update
We are continuing to investigate this issue.
Posted Jan 23, 2025 - 18:42 GMT
Update
Our engineering teams are continuing to investigate this incident. We will be back with more information as soon as possible. We are very sorry for any inconvenience this incident may cause.
Posted Jan 23, 2025 - 17:39 GMT
Update
We are continuing to investigate this issue.
Posted Jan 23, 2025 - 14:46 GMT
Investigating
Our engineering teams are continuing to investigate this incident, in which the log search on the EU platform, has been unavailable since 13:45. We will be back with more information as soon as possible. We are very sorry for any inconvenience this incident may cause.
Posted Jan 23, 2025 - 14:45 GMT
This incident affected: Workflow Builder (Workflow Builder Logs).