Between 16:05-17:30 UTC, US Instance customers may have noticed log streaming logs were delayed and there may have been duplicate logs sent, however no logs were lost.
We apologise for any inconvenience this incident may have caused.
If you have any questions or concerns, please feel free to reach out to support@tray.ai.
Posted Dec 17, 2025 - 18:42 GMT
Monitoring
A fix has been implemented and we are monitoring the result.
If you have any questions or concerns, please feel free to reach out to support@tray.ai.
Posted Dec 17, 2025 - 17:33 GMT
Investigating
Starting at 4:06 PM UTC, US Instance customers with log streaming set up may see a delay in the receipt of logs. The logs will eventually arrive; however, they are delayed. We are currently investigating this issue.
We apologise for any inconvenience this incident may have caused.
If you have any questions or concerns, please feel free to reach out to support@tray.ai.