This incident has been resolved, and all our systems are operational.
We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to contact support@tray.ai.
Thank you for your patience and understanding.
Posted Nov 26, 2024 - 05:06 GMT
Update
Our engineering teams have applied a fix and are currently monitoring the results.
We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.
Thank you for your patience and understanding.
Posted Nov 26, 2024 - 04:47 GMT
Monitoring
We are currently investigating an issue that is causing an extended time between a failing step and its retry. This only affects previous failures from an earlier issue; all new failures and retries are not affected.
You may experience lengthened execution times if a step in your workflow fails and attempts to retry the step.
If you have any questions or concerns, please feel free to reach out to support@tray.ai