Degraded Performance of Data tables

Incident Report for Tray.ai

Resolved

This incident has been resolved and all our systems are operational.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.

Thank you for your patience and understanding.
Posted Oct 14, 2024 - 12:53 BST

Monitoring

Our engineering teams have applied a fix and are currently monitoring the results. During this incident, datatable connectors encountered 503 errors from 7:45 PM (BST) to 10:45 PM.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.

Thank you for your patience and understanding.
Posted Oct 11, 2024 - 23:15 BST

Investigating

We are currently investigating an issue affecting data tables. We apologize for any inconvenience this incident may have caused. Thank you for your understanding.
Posted Oct 11, 2024 - 22:18 BST