Momentary Outage of Tray APIs
Incident Report for Tray.ai
Resolved
This incident has been resolved and all our systems are operational. There was a 3-minute outage of Tray APIs between 15:47 and 15:50 UTC for US instances of Tray. Customers may have noticed workflow delays and delays in changes made working with the workflow builder.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.
Posted Nov 22, 2024 - 16:15 GMT
Investigating
There was a 3-minute outage of Tray APIs between 15:47 and 15:50 UTC for US instances of Tray. Customers may have noticed workflow delays and delays in changes made working with the workflow builder. The issue is now resolved.

We are currently investigating an issue that is caused unexpected behaviours. If you have any questions or concerns, please feel free to reach out to support@tray.ai.
Posted Nov 22, 2024 - 16:12 GMT
This incident affected: Workflow Execution, Workflow Builder (Workflow Builder API), Embedded (Embedded API), and Connectivity API (Connectors API, Triggers API).