This incident has been resolved and all our systems are operational.
We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.
Thank you for your patience and understanding.
Posted Nov 11, 2024 - 09:29 GMT
Monitoring
Our engineering teams have applied a fix and are currently monitoring the results.
We apologise for any inconvenience this incident may cause. If you have any questions or concerns, please feel free to reach out to support@tray.ai.
Thank you for your patience and understanding.
Posted Nov 11, 2024 - 09:14 GMT
Investigating
We are currently investigating an issue when enabling a new workflow or changing the trigger of an existing workflow for US instances. Workflows should eventually enable or reflect changes after a delay.
We apologise for any inconvenience this incident may cause. If you have any questions or concerns, please reach out to us at support@tray.ai
Posted Nov 11, 2024 - 08:58 GMT
This incident affected: Workflow Builder (Workflow Builder App).