Verification is currently underway for the maintenance items.
Posted 1 month ago. Feb 27, 2025 - 10:03 GMT
Update
Scheduled maintenance in the EU region has been completed.
Scheduled maintenance is currently in progress in the AP region. We will provide updates as necessary.
Posted 1 month ago. Feb 27, 2025 - 09:30 GMT
Update
Scheduled maintenance in the US region has been completed.
Scheduled maintenance is currently in progress in the EU region. We will provide updates as necessary.
Posted 1 month ago. Feb 27, 2025 - 08:53 GMT
In progress
Scheduled maintenance is currently in progress in the US region. We will provide updates as necessary.
Posted 1 month ago. Feb 27, 2025 - 08:00 GMT
Scheduled
On Thursday, 27th February, we will be performing a routine upgrade to our database systems in the US, EU and AP regions.
The maintenance window will be between 08:00 and 10:00 UTC (00:00 and 02:00 PST, 19:00 and 21:00 AEST). During this period, there will 20 minute periods per environment where processing workflow trigger updates will be delayed whilst the upgrade happens in that environment. Running of workflow executions will continue as normal and not be impacted.
If you have any questions, or would like to get in touch about anything at all, please drop us a line at support@tray.ai.