We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.
Thank you for your patience and understanding.
Posted Aug 05, 2024 - 15:14 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 15:08 BST
Identified
The issue has been identified and we are currently working on a fix to resolve this issue.
We are very sorry for any inconvenience this incident may cause.
Posted Aug 05, 2024 - 14:46 BST
Investigating
We are currently investigating an issue which is causing unexpected behaviours with CSV editor connector across all our regions.
If you have any questions or concerns, please feel free to reach out to support@tray.ai.