The scheduled maintenance on Thursday, 14th of November 2024 between 08:00 - 09:00 GMT (00:00 - 01:00 PT) has been cancelled.
We apologise for any inconvenience this change may cause and appreciate your understanding.
If you have any questions, or would like to get in touch about anything at all, please drop us a line at support@tray.ai
Posted Nov 12, 2024 - 12:14 GMT
Scheduled
On Thursday, 14th of November 2024, we will be performing a routine upgrade to our databases in the US, EMEA and APAC regions.
The maintenance window will be between 08:00 and 09:00 GMT (00:00 to 01:00 PT). During this period, we anticipate no service interruptions, but executions involving CSV Editor may experience minor delays.
If you have any questions, or would like to get in touch about anything at all, please drop us a line at support@tray.ai.
Posted Nov 06, 2024 - 17:38 GMT
This scheduled maintenance affected: Workflow Execution and Connectors (CSV Editor).