Application Outage
Incident Report for Tray.ai
Resolved
This incident has been resolved. We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.io.
Posted Jun 27, 2023 - 22:42 BST
Monitoring
The performance of the application is now back to operational. We are closely monitoring the situation.
Posted Jun 27, 2023 - 22:32 BST
Investigating
We are currently investigating an issue that is causing unexpected behaviours within the Tray application.
Posted Jun 27, 2023 - 22:20 BST
This incident affected: Workflow Execution, Workflow Builder (Workflow Builder API, Workflow Builder App, Workflow Builder Logs), Embedded (Embedded API, Embedded App), and Connectivity API (Connectors API).