Degraded Performance of Workflow Trigger Executions
Incident Report for Tray.ai
Resolved
This incident has been resolved and all our systems are operational.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.

Thank you for your patience and understanding.
Posted Sep 10, 2024 - 14:09 BST
Monitoring
Our engineering teams have applied a fix and are currently monitoring the results.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.ai.

Thank you for your patience and understanding.
Posted Sep 10, 2024 - 14:04 BST
Update
Our engineering teams are continuing to investigate this incident. We will be back with more information as soon as possible. We are very sorry for any inconvenience this incident may cause.
Posted Sep 10, 2024 - 12:48 BST
Investigating
We are currently investigating an issue causing delays in new workflow trigger executions.

We apologise for any inconvenience this incident may cause. If you have any questions or concerns, please reach out to us at support@tray.ai
Posted Sep 10, 2024 - 11:54 BST
This incident affected: Connectivity API (Triggers API).