Workflow Execution Slowness
Incident Report for Tray.ai
Resolved
This incident has been resolved.

If you have any questions or concerns, please feel free to reach out to support@tray.io.
We apologise for any inconvenience this incident may cause.
Posted Jun 20, 2023 - 11:33 BST
Monitoring
A fix has been implemented and we are currently monitoring the results.

If you have any questions or concerns, please feel free to reach out to support@tray.io.
We apologise for any inconvenience this incident may cause.
Posted Jun 20, 2023 - 11:20 BST
Investigating
We are currently investigating an issue that is causing minor delays to workflow executions.

If you have any questions or concerns, please feel free to reach out to support@tray.io.
Posted Jun 20, 2023 - 10:29 BST
This incident affected: Workflow Execution.